CMaps Extensions for Lumira System Requirements

By October 24, 2015Extension for Lumira

CMaps Analytics for Lumira is introduced to the marketplace with Lumira 1.29 and is officially supported for use with 1.29.3 and higher. 

UPDATE 2/22/2016

Lumira 1.28 is no longer supported from CMaps Analytics. This is due to an important update provided by SAP for extensions with 1.29.3. Any extensions that were created prior to 2/22/2016 are supported under CMaps Analytics support SLA for fully licensed copies of CMaps Analytics.