How do I get a new component using the Flex 4 SDK?

You upgraded your SAP Dashboards (Xcelsius) and then install a plugin component only to get the following error:

” The add-on component that you are importing was created with Flex 2, which is not supported in this product version.  Rebuild the component using the Flex 4 SDK. ”

You are getting this error because Flex 2 components is not compatible with the latest version of the Flex 4 dashboard. You will need to upgrade your plugin components.

Most Centigon Solutions components are elegible for upgrade as a part of the support + maintenance purchased or included with our license.

New versions of Centigon Solutions plugins are available at http://support.centigonsolutions.com